Awesome Support Documentation

Installation (Smart Submit)

Prerequisites

Before you attempt to install the Agent Front-end add-on please make sure that your system meets the following conditions:

  • WordPress Version 4.9.6 or later
  • Awesome Support Version 5.2.0 or later
  • PHP 5.6 or later
  • Either our FAQ or Documentation add-on (or both)

Installation Steps

Most of our add-ons uses the same sequence for installation. Thus, we have created a master document for installation – you can follow those instructions here.  If you run into any issues please open a support ticket on our website or use our Contact Form.