Awesome Support Documentation

Installation (Agent Front-end)

Prerequisites

Before you attempt to install the Agent Front-end add-on please make sure that your system meets the following conditions:

  • WordPress Version 4.4 or later
  • Awesome Support Version 5.7.0 or later
  • PHP 5.6 or later

Installation Steps

Most of our add-ons uses the same sequence for installation. Thus, we have created a master document for installation – you can follow those instructions here.  If you run into any issues please open a support ticket on our website or use our Contact Form.

Post-Installation Steps

This add-on does require additional configuration beyond the upload-and-activate process.  You will need to do the following after activating the plugin:

  • Go to the TICKETS->SETTINGS->FRONT-END AGENTS tab
  • Turn on the ENABLE FRONT-END AGENTS option
  • Copy the shortcode to your clipboard.
  • Create a new WordPress page and add the shortcode to the page
  • View the page to see the login screen on the front-end.