Protected: Altered Professional Bundle

Password Protected

To view this protected post, enter the password below:

Purchase options

Add to Cart

Cart

  • Your cart is empty.

Basic System Requirements

  • WordPress Version 4.9 or later
  • Awesome Support Version 5.8.0 or later
  • PHP 7.1 (7.3 or later recommended)

Additional Requirements

There are no additional requirements for this item.

Purchase options

Add to Cart

RELATED ITEMS

The items below are great complements to this product!


 

Recurring Subscription Notification

The pricing for this (and most other add-ons) is set as a subscription by default. However, you are free to cancel the recurring subscription at any time – you will still be entitled to the one year of free updates and support from the time of your last payment. The software will generally continue to work without additional payments. However, you should be aware that, as with all software, a future update of any of WordPress / Awesome Support Free Core could include a breaking change. At that time, if you are not on a subscription plan, you will need to purchase a new license to obtain the compatibility updates necessary for the product to continue to work.

To cancel your subscription:

  • Credit card or stripe users- just go to your MY ACCOUNT page on our website.
  • Paypal users - cancel from directly inside your Paypal account.

This notice does not apply to service products such as custom programming or to free plugins.

Related Articles and Videos

Unfortunately no related articles are available for this product right now.